The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   Can't create new document (http://forums.omnigroup.com/showthread.php?t=18903)

BjoernKW 2010-11-13 03:46 AM

Can't create new document
 
I've just installed OmniGraffle 5.2.3. I can't create a new document as both the menu option is grayed out and Command-N doesn't react either.

whpalmer4 2010-11-13 05:55 AM

[QUOTE=BjoernKW;88841]I've just installed OmniGraffle 5.2.3. I can't create a new document as both the menu option is grayed out and Command-N doesn't react either.[/QUOTE]

Is this a licensed copy, or a demo? That's exactly the behavior you'll get from the demo if you've already used up your free trial on the machine in question (or someone else has). Omni can reset the trial period for you if necessary, if you contact the support ninjas during the week. Of course, if it is a licensed copy, they will help you get it working, too! Email [email]omnigraffle@omnigroup.com[/email], or call 800-315-OMNI or +1-206-523-4152 once 10 AM Monday morning rolls around in Seattle.

BjoernKW 2010-11-13 06:43 AM

[QUOTE=whpalmer4;88845]Is this a licensed copy, or a demo? That's exactly the behavior you'll get from the demo if you've already used up your free trial on the machine in question.[/QUOTE]

Thanks, that must be the reason then. I've tested OmniGraffle on this machine some time ago and didn't yet license my current installation


All times are GMT -8. The time now is 09:52 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.