The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus Syncing (http://forums.omnigroup.com/forumdisplay.php?f=50)
-   -   Extra Registered Clients? (http://forums.omnigroup.com/showthread.php?t=11338)

mswspm 2009-02-16 10:29 AM

Extra Registered Clients?
 
I keep getting extra "registered" clients. I am synching exactly 2 things, my MacBook and my iPhone. However, almost every day when synching my MacBook, it tells me that I have extra registered clients (not exact message) and that I should delete the ones that I don't need. My registered clients list looks something like this.

iphone - last sync yesterday
macbook - last sync yesterday
macbook - last sync 3 days ago
macbook (This Computer) - last sync today

I'm thinking that it has something to do with synching from different places/ip addresses. Is there a way to tell it that I have only one computer named "macbook" and stop adding new ones?

CatOne 2009-02-16 11:18 AM

Are you doing anything odd like booting off an external hard drive?

I think OF uses the MAC (network) address of the machine in the sync info, so my guess is that you're actually physically using different machines but making it look like the same machine?

mswspm 2009-02-16 12:13 PM

[QUOTE=CatOne;55245]Are you doing anything odd like booting off an external hard drive?[/QUOTE]

Nope. Just the internal drive.

[QUOTE=CatOne;55245]I think OF uses the MAC (network) address of the machine in the sync info, so my guess is that you're actually physically using different machines but making it look like the same machine?[/QUOTE]

Hmm. I'll check this out. I sometimes plug in the cable at work so it sometimes will change MAC address between the wired NIC and the Airport. However, I don't think I plugged the cable in recently and this happened today. I will keep an eye on it and not sync with the cable connected.

Note that i sync both at home and at work. (different firewalls and different wireless SSIDs)

My iPhone doesn't have this problem and I sync both 3G and WiFi.

Brian 2009-02-16 09:25 PM

I would encourage you to send an email to the [EMAIL="omnifocus@omnigroup.com"]support ninjas[/EMAIL] about this; this is one of those threads I'd usually go poke a developer to ask about. Unfortunately, I'm a few time zones away from them for the next couple of weeks, so that's a little harder to do. :-)

mswspm 2009-02-19 06:13 AM

[QUOTE=Brian;55276]I would encourage you to send an email to the [EMAIL="omnifocus@omnigroup.com"]support ninjas[/EMAIL] about this; this is one of those threads I'd usually go poke a developer to ask about. )[/QUOTE]

I did this and they suggested that I delete all of my registrations and re-sync. I unregistered all of my computer instances and my iPhone. Then I deleted all of the OF files from my iDisk. I re-synced my MacBook then my iPhone. So far, so good. Today is day 2 and I only have one instance of each device in my registered clients list.


All times are GMT -8. The time now is 05:21 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.