The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniPlan General (http://forums.omnigroup.com/forumdisplay.php?f=37)
-   -   Problem with export to Microsoft Project (http://forums.omnigroup.com/showthread.php?t=13987)

Last Exit 2009-09-26 07:50 AM

Problem with export to Microsoft Project
 
1 Attachment(s)
I have exported an Omniplan file to MS Project (using the XML option) and imported it into Project 2007. It displays fine, and the columns show the correct dependencies. However, when my client moves a task to the right, an error message is shown to say that the action will cause a scheduling conflict, whereas, based on the settings, dependent tasks should move to the right - as they do in the Omniplan file.

A couple of hours investigation has shown that none of the tasks exported from Omniplan behave properly in MS Project - changing constraint type has no effect, and they do not move around via dependencies.

I have compared all the settings for a new task entered in Project, that behaves normally, with ones imported from OmniPlan and can see no differences. To rule out a problem with my file, I created a new one with only three dependent tasks; exactly the same problems occurred. I have also tested on two different Macs (Omniplan) and PCs (MS Project), and tried both the Project XML and MPX export options.

I detest Project as much as everyone else, and love Omniplan, but my client uses it and insists on receiving files in Project. Any help will be gratefully received. The Omniplan, XML and MS Project files are attached for the three task test in case that is helpful.

whpalmer4 2009-09-26 08:06 AM

Wish I could help more directly, but I don't have Project, and that seems like an essential component for this problem!

You should send those files and a copy of your posting to the support ninjas at [email]omniplan@omnigroup.com[/email] -- they only read the forums on an as-available basis, and I don't think any of the OmniPlan gang read the OmniGraffle forum, where you posted this :-)

Last Exit 2009-09-26 08:27 AM

Very many thanks for your advice - I have emailed the address you suggested and hope they can help :)

Thanks again,

Fred

Last Exit 2009-09-26 08:29 AM

Didn't realise I posted in Omnigraffle - doh! I use that too, hence the mistake!


All times are GMT -8. The time now is 06:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.