The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle Extras (http://forums.omnigroup.com/forumdisplay.php?f=7)
-   -   Stencils not appearing in canvas (http://forums.omnigroup.com/showthread.php?t=14725)

ollie 2009-12-05 01:06 PM

Stencils not appearing in canvas
 
Hey there...

I'm having a really strange problem.

I created a OmniGraffle stencils file and imported in small EPS graphic files. When I create a canvas the first time I'm able to place the stencils onto the canvas and save.

When I reopen and modify the file. I noticed that when I drag the same stencils into the canvas the stencils image will not show up. Also when I try to save the file I get a error message saying Print - Error while printing.

When I open the stencil file I can see the images. I don't think the EPS files are corrupt since I can open them up in Photoshop and modify them.

However, I have none of these problems with I use jpeg or bitmap files. I would prefer to use EPS files since I don't want to convert them.

I'm course if anyone else has seen this. I'm using Omnigraffle ver 5.2.1

Thanks for the help.

bryanerank 2010-02-04 04:35 PM

I'm having the same problem, when it happens I also get a dialog box when I try to same that reads "Print: Error while printing".

Joel 2010-02-04 07:21 PM

As an FYI, this looks very similar to a bug that's been fixed internally, it will be in the next release of OmniGraffle for the Mac, version 5.2.2.

We're trying to get that release out into beta testing, however some new thing that Apple announced last week has us very busy indeed. =D

Brian 2011-09-02 02:58 PM

Keep in mind that Joel's post is over a year old. Even if the issue is fixed in that beta, you'll want to update to the most current release, which at the time of this writing is 5.3.2.

You can grab that version on [URL="http://www.omnigroup.com/products/omnigraffle/download/"]this page[/URL]. It's got a bunch of other fixes and features that 5.2.2 isn't going to have.

(FWIW, looking at the [URL="http://www.omnigroup.com/products/omnigraffle/download/releasenotes/"]historical release notes[/URL] page, it does look like several issues mentioned in this thread were fixed in the 5.2.2 release.)


All times are GMT -8. The time now is 05:06 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.