The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   OmniFocus 1.5.2 crashes with iPhone 3.1 [Fixed in 1.5.3 update] (http://forums.omnigroup.com/showthread.php?t=13805)

niels 2009-09-10 11:12 AM

OmniFocus 1.5.2 crashes with iPhone 3.1 [Fixed in 1.5.3 update]
 
I have OmniFocus 1.5.2 on my iPhone & upgraded to 3.1 OS yesterday. Since then, launching OmniFocus works fine (last was on the local target setting with list chosen at top). However, if I click on the home icon to go to my projects & contacts list, the app immediately (within a second) crashes & exits to the SpringBoard.

Restarting the phone doesn't help.

beharkey 2009-09-10 02:43 PM

Yes, this is happening to me as well.

I even tried deleting OmniFocus from my iPhone and re-installing. It worked for a while after that, but the problem came back within a few hours.

It seems to be happening intermittently - I have yet to determine of there is something in common every time it crashes.

curt.clifton 2009-09-10 03:25 PM

Be sure to report the problem to [email]omnifocus-iphone@omnigroup.com[/email]. If you iPhone is configured to send crash reports, then syncing your iPhone will also give the good folks at Omni more data to use in fixing the problem.

Cheers,

Curt

malisa 2009-09-10 04:42 PM

Hoping to hear if this is a known issue or not. I downloaded 3.1 but the install didn't complete this morning. I was going to do it this evening, but now I'll wait to hear if I'll be regretting it because of 3.1/OF issues.

Are there people running 3.1 who are NOT having this issue?

Greg Jones 2009-09-10 04:46 PM

[QUOTE=malisa;66590]Are there people running 3.1 who are NOT having this issue?[/QUOTE]

I am not having this issue with 3.1 on a 3G iPhone.

Toadling 2009-09-10 04:49 PM

[QUOTE=malisa;66590]Are there people running 3.1 who are NOT having this issue?[/QUOTE]

I've haven't seen any crashes at all since upgrading my iPhone 3GS yesterday (running OmniFocus for iPhone 1.5.2). So the problem doesn't appear to be universal.

-Dennis

wbaccus 2009-09-11 05:57 AM

I too am having this problem. If you haven't upgraded to 3.1 yet, I wouldn't do it... Something is obviously going on.

Could it be 3G vs 3GS phones? I have a 3GS phone. Anyone having the problem on the 3G?

beharkey 2009-09-11 07:03 AM

I'm on a 3G.

I haven't had the problem now since yesterday midday, so it's hard for me to troubleshoot it.

I hate intermittent problems - so frustrating 'cause they always pop up at the worst times...

Ken Case 2009-09-11 10:13 AM

For 1.5.3, we've found and fixed the crash leaving the map screen.

beharkey 2009-09-11 10:20 AM

That's great to hear, Ken.

Has that update already been submitted to the App Store?


All times are GMT -8. The time now is 02:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.