The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus Syncing (http://forums.omnigroup.com/forumdisplay.php?f=50)
-   -   Sync problem: Mac -> iPhone yes, iPhone -> Mac no (http://forums.omnigroup.com/showthread.php?t=13855)

miromosci 2009-09-14 06:59 AM

Sync problem: Mac -> iPhone yes, iPhone -> Mac no
 
For the past few days (that I've noticed), none of the actions, projects, and contexts I create in OF for iPhone show up on my Mac when I sync. But every change I make on the Mac shows up on the iPhone.

I recently upgraded to Snow Leopard and iPhone OS 3.1, in case that has something to do with it.

Any ideas what's going on?

Ken Case 2009-09-14 10:05 AM

This sounds like the incompatible sync databases bug we fixed in OmniFocus 1.7.3 for Mac, which you can read more about in the [URL="http://forums.omnigroup.com/showthread.php?p=66495#post66495"]1.7.3 release notes[/URL].

This fix will be coming to the iPhone in OmniFocus 1.5.3, which we submitted on Friday and which we hope will be posted soon.

In the meantime, you can clean up the corrupt database on your iPhone by removing OmniFocus altogether (unfortunately, 1.5.2 had a bug where Reset Database wouldn't work, also fixed in 1.5.3), then reinstalling it and syncing it with a clean server database. To make sure your server database is clean before you do this, use File->Replace Server Database on your Mac.

Please note that this procedure loses any changes made to the corrupt iPhone database. If you'd prefer to recover those changes instead, please contact our tech support ninjas and we'll help you get them back. They're available by email at [email]omnifocus@omnigroup.com[/email], and by telephone at 1-800-315-OMNI or +1 206-523-4152 (10am - 5pm Pacific Time).


All times are GMT -8. The time now is 03:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.