The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   iDisk/MobileMe/.Mac Syncing (http://forums.omnigroup.com/forumdisplay.php?f=56)
-   -   [FIXED] Post firmware upgrade, sync fails (http://forums.omnigroup.com/showthread.php?t=19060)

kuperman 2010-11-24 06:48 AM

[FIXED] Post firmware upgrade, sync fails
 
After upgrading to iOS 4.2.1, OmniFocus wouldn't allow me to sync to my iDisk. I should have copied the full error message down, but it was along the lines of:

WebDav sync error 500

I found this older thread when searching: [url]http://forums.omnigroup.com/showthread.php?t=10820[/url]

and by changing to a different server, getting a password error, and switching back to MobileMe everything was corrected.

It seems like this is a not uncommon occurrence when upgrading firmware. Perhaps it would be worth considering adding some button that lets you reset/re-enter your password under the "Sync Settings" pane. Do folks encounter a similar problem when changing their MobileMe password?

whpalmer4 2010-11-24 09:37 AM

If you want to reset the keychain entry for OmniFocus, you can use the page here: [url]http://people.omnigroup.com/kc/DebugOmniFocus/ResetKeychain.html[/url]

kuperman 2010-11-24 09:49 AM

[QUOTE=whpalmer4;89380]If you want to reset the keychain entry for OmniFocus, you can use the page here: [url]http://people.omnigroup.com/kc/DebugOmniFocus/ResetKeychain.html[/url][/QUOTE]

Ah. I'll have to bookmark this in case I run into a similar problem. Thanks!


All times are GMT -8. The time now is 07:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.