The Omni Group Forums

The Omni Group Forums (
-   OmniWeb Bug Reports (
-   -   B3: command-open fails on first attempt (

philonous 2006-08-24 01:54 PM

B3: command-open fails on first attempt

I usually have to use the Command-O keyboard shortcut twice to the open URL dialog. This is true only on the first time after each fresh launch of OW. Has anyone else experienced this?

The same thing happens with Command-, in Firefox, but that' s a different forum.


zottel 2006-08-24 02:44 PM

Same here. (First time, the "Ablage" menu item (whatever that's called in English) is highlighted, but nothing happens.)

But why don't you use Cmd-L? It's much more practical, imho. Or do you need the options where to open the link in?

The Cmd-O behaviour is nevertheless a bug, though, of course.

JKT 2006-08-24 03:19 PM

It's not a feature I have ever used before but I just tried it and its the same for me. The first time the File menu highlights and flashes when I press the key combo but nothing apparently happens. The second time, the dialogue pops up as expected.

Len Case 2006-08-24 03:39 PM

We should have this fixed in beta 4. The bug actually caused problems any time we tried to load a nib from the main controller.

All times are GMT -8. The time now is 01:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.