The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   "Unable to Execute SQL" after 10.7/Lion update. [A: Rebooting Mac resolves.] (http://forums.omnigroup.com/showthread.php?t=21654)

khcole 2011-07-20 09:41 AM

"Unable to Execute SQL" after 10.7/Lion update. [A: Rebooting Mac resolves.]
 
Just upgraded to Lion. Every character I type and every click I make generates the following error: "Unable to execute SQL."

Obviously, i expect some bugs since i upgraded on Day 1 (the pains of early adopters). However, this bug makes OF effectively unusable for now.

HighEnd 2011-07-20 11:49 AM

I am also suffering from the same issue.

hagbard5235 2011-07-20 01:27 PM

I'm having a similar issue as well :(

CatOne 2011-07-20 02:16 PM

[QUOTE=khcole;99746]Just upgraded to Lion. Every character I type and every click I make generates the following error: "Unable to execute SQL."

Obviously, i expect some bugs since i upgraded on Day 1 (the pains of early adopters). However, this bug makes OF effectively unusable for now.[/QUOTE]

You might want to try exporting a backup and importing; I've been using OmniFocus on Lion for a while now and have never seen this issue.

MutantSquid 2011-07-20 02:37 PM

I had the same issue, but it went away after a reboot.

kiyote23 2011-07-21 07:06 AM

Restarting cleared this issue up for me as well.

awlogan 2011-07-21 09:33 AM

Same here, gone after a restart

khcole 2011-07-21 07:43 PM

Yes. It went away on reboot.


All times are GMT -8. The time now is 10:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.