The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Clippings have black background? [A: Caused by bug in Safari 5] (http://forums.omnigroup.com/showthread.php?t=16510)

steve 2010-06-17 05:04 PM

I tried to highlight all rows and select "clear style" but it is grayed out. Any thoughts on how I can override the black background until this is ironed out. I clip all the time.

Thanks,
Steve

Ken Case 2010-06-17 05:21 PM

[QUOTE=steve;78829]I tried to highlight all rows and select "clear style" but it is grayed out. Any thoughts on how I can override the black background until this is ironed out. I clip all the time.[/QUOTE]

Click inside the note, use Command-A to select the entire contents of that note, then use Format->Clear Style (Control-Command-Forward Delete).

(You can't clear the style of multiple rows at once, unfortunately.)

Ken Case 2010-06-17 11:02 PM

OK, the latest [URL="http://www.omnigroup.com/products/omnifocus/download/sneakypeek/"]OmniFocus sneaky peek[/URL] build has a workaround in place: if it sees that a rich text clipping has a background which is entirely black, it ignores the background color rather than applying it to the note.

(The rich text clipping that we're getting sent has black text on a black background. My guess is that the black background was originally completely transparent, but the transparency got lost in converting to RTF because RTF doesn't support transparency.)

bohanbury 2010-06-24 08:33 AM

Also Getting black background when clipping from Mail in 10.6.4
 
Getting the same problem when clipping from Mail in 10.6.4 to inbox.

[IMG]http://www.themusichall.org/images/crap_show/Screen_shot_Omni_Focus.jpg[/IMG]

CatOne 2010-06-24 12:43 PM

[QUOTE=bohanbury;79127]Getting the same problem when clipping from Mail in 10.6.4 to inbox.
[/QUOTE]

Of course you are. If you're not running an 1.8 sneaky peek, this is what you're gonna get.

dsmccormick 2010-06-30 07:18 PM

[QUOTE=Greg Jones;78798]I see it Bill, with other applications also. Here is a newly created email with an attached document, sent to Mail from DEVONthink Pro.

[img]http://grab.by/grabs/3db95197e992cabcdf05a7aee3f12aa1.png[/img][/QUOTE]

I had similar problems with a photo application, Photo Mechanic. It turns out to be an issue with AppleScript under Snow Leopard 10.6.3 when an application sends an item to Mail.

[url]http://forums.camerabits.com/index.php?topic=5641.0[/url]

As stated above, if you select all and clear the styles, the email will be OK.

Cheers, David.

timwayne 2010-07-13 12:46 PM

Strange reversed-out type appears using Mail | Send to Inbox
 
condition:
In mail, I select text I want to turn into an action. I select the text, right-click on text and select "Send to Inbox". A task / action window pops up with the subject of the email as the name of the action (as expected) and the text in the bottom portion as a note (as expected).

However, the text in the bottom portion of the note is always reversed out and impossible to read. It is very strange.

See screenshot.

[IMG]https://w2.eff.org/tmp/images/weird_OmniFocus_behavior.png[/IMG]

curt.clifton 2010-07-13 04:13 PM

It's (strangely enough) due to a Safari 5 bug. See [URL="http://forums.omnigroup.com/showthread.php?t=16510&highlight=safari+clipping"]this thread[/URL].


All times are GMT -8. The time now is 03:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.