The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   OmniWeb 5.11 final now available! (http://forums.omnigroup.com/showthread.php?t=21425)

Pixie 2011-07-21 10:02 PM

Ticket numbers OG651243 and OG650670. Missing my favorite browser :(

apple4ever 2011-07-21 11:17 PM

[QUOTE=Ken Case;99808]No, it's working for me. (I'm posting this from OmniWeb 5.11 on Lion.)

Are you sending in those crash reports? If so, could you post the ticket number from one of them so we can investigate?[/QUOTE]

Ken- I'm seeing this as well. In fact, OmniCrashCatcher is crashing too!

jefe2000 2011-07-24 01:43 PM

No Problems Here
 
[QUOTE=Pixie;99790]I'm having trouble launching OW 5.11 in Lion. I get a guaranteed crash every time I open the app. Anyone else get the same?[/QUOTE]

OmniWeb on Lion is working just fine here.

Ken Case 2011-07-24 04:15 PM

[QUOTE=apple4ever;99830]Ken- I'm seeing this as well. In fact, OmniCrashCatcher is crashing too![/QUOTE]

Hmm, CrashCatcher was certainly crashing in earlier builds of OmniWeb, but it's working for me in the final 5.11 release. Could you double-check the exact build number you're running? (The build number is listed in the About panel.)

I'm posting this from OmniWeb 5.11 on Lion (build v622.16 r151183).

Pixie 2011-07-25 05:23 AM

My build also appears to be 622.16.0.151183.

FYI, I have also started getting the following message, which may or may not be related:

[I]Your global history index is already being used on the machine "my-machine-name.local".

The history index can only be used by one OmniWeb at a time. You can either disable the history search functionality for this session or delete the current index and start a new one.

Quit Delete Index Disable Index[/I]

I only have one version of OmniWeb (5.11) on my machine.

apple4ever 2011-07-25 06:12 PM

[QUOTE=Ken Case;99918]Hmm, CrashCatcher was certainly crashing in earlier builds of OmniWeb, but it's working for me in the final 5.11 release. Could you double-check the exact build number you're running? (The build number is listed in the About panel.)

I'm posting this from OmniWeb 5.11 on Lion (build v622.16 r151183).[/QUOTE]

Ken, mine is v622.16. r151183. I sent in the crashes for both to [email]support@omnigroup.com[/email]

But somehow I got CrashCatcher going again.

However, it seems to have something to do with Favorites.html in the OmniWeb 5 folder. Renaming that, and it doesn't crash.

Brian 2011-07-26 03:21 PM

You know, I actually had a crash on launch problem related to my Favorites file when I upgraded my home machine to Lion over the weekend.

I sent in the crash report, but then forgot to file the bug. I'll rectify that oversight right now. :-)

Pixie 2011-07-26 10:09 PM

I seem to have cured the issue for now (although in a less than ideal way) by dragging the bookmarks.html file from the [local]>Library>Applications Support>OmniWeb 5 folder to the desktop. Adding bookmarks is now possible but importing the bookmarks from the bookmarks.html file causes an immediate crash. The same, synced, bookmarks file is running fine on another MacBook Pro I have that is running OmniWeb 5.11 on Snow Leopard.

Curious.

I think apple4ever might have it right in implicating CrashCatcher, as it could very well be that CrashCatcher is taking the browser down, rather than the browser crash invoking CrashCatcher.

bonaccord 2011-07-29 07:56 AM

Running Omniweb 5.11 on Lion with no problems. Still my favourite browser!

jwthomas 2011-08-13 09:51 PM

You know, you can test this simply by removing Crash Catcher from within OW and then returning the bookmarks.html file to its original position.


All times are GMT -8. The time now is 11:30 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.