The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   Amazon site problem (http://forums.omnigroup.com/showthread.php?t=1567)

Raycee 2006-09-03 04:56 PM

Amazon site problem
 
Hello;

On many of its entries, Amazon.com offers a feature, "Search inside" [this book] that allows one to see what the pages of a book actually look like.

It works fine in Safari, as it always has, but it no longer works at all in OmniWeb, though it used to. That's a bit frustrating since if I want to see what's there I have to go to Safari. Is there a workaround for this I don't know about, or. . . ?

Thanks

Ray Choiniere

daiyi666@yahoo.com 2006-09-03 07:01 PM

[QUOTE=Raycee]Hello;

On many of its entries, Amazon.com offers a feature, "Search inside" [this book] that allows one to see what the pages of a book actually look like.

It works fine in Safari, as it always has, but it no longer works at all in OmniWeb, though it used to. That's a bit frustrating since if I want to see what's there I have to go to Safari. Is there a workaround for this I don't know about, or. . . ?

Thanks

Ray Choiniere[/QUOTE]

This has been pointed out already and I believe Troy said that the problem should be resolved with the implementation of the latest version of WebKit in 5.5.1. Please correct me if I'm mistaken.

Raycee 2006-09-03 07:41 PM

[QUOTE=daiyi666@yahoo.com]This has been pointed out already and I believe Troy said that the problem should be resolved with the implementation of the latest version of WebKit in 5.5.1. Please correct me if I'm mistaken.[/QUOTE]

OK, glad it's not just me. . .;)
And thank you very much for your quick response.

Ray

daiyi666@yahoo.com 2006-09-03 09:26 PM

[QUOTE=Raycee]OK, glad it's not just me. . .;)
And thank you very much for your quick response.

Ray[/QUOTE]
You're welcome Ray. Even spoofing won't work. This is one of the only sites that I can't get to work with OW. It would be nice if OW also included an "open in" option; for now, I'm using an Apple script to do this. Still a great browser!

Golf11 2006-11-22 10:10 AM

I'm not having this issue but another one that's very odd. From my recommendation page if I select I own it or if I rate items Amazon refreshes the page or at least it tries to do so but for some reason I get a blank page after submitting a rating or selecting I own it or not interested. Clicking refresh does nothing. I haven't changed any of the settings for the site, so I have no clue what's happening.

Raycee 2006-11-22 07:32 PM

Fixed early problem
 
I just thought I would comment that the earlier problem I had with "Look inside" on Amazon has been fixed in the most recent iteration of OmniWeb. (I haven't done any posting of the type Golf11 mentions, so I can't comment on that.)

Relieved. . .

Ray

simnick 2007-10-15 04:15 AM

I am having similar issues as Golf11, and it is quite annoying, as I use Amazon recommendations quite alot.


All times are GMT -8. The time now is 09:19 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.