The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus Syncing (http://forums.omnigroup.com/forumdisplay.php?f=50)
-   -   Unable to sync w/Bonjour since iPhone Omnifocus update [SOLVED: Blocked by router.] (http://forums.omnigroup.com/showthread.php?t=16048)

Nutty87th 2010-04-26 10:55 AM

Unable to sync w/Bonjour since iPhone Omnifocus update [SOLVED: Blocked by router.]
 
Howdy.

Help! My wife and I are unable to sync our iPhone Omnifocus on 3GS iPhones with our respective MBPs (latest software throughout) since updating the Omnifocus iPhone app a few days ago.

I've tried sending the settings from MBP Omnifocus to iPhone Omnifocus but they're not found by the iPhone Omnifocus app. I've tried e-mailing the settings from the Omnifocus, but they result in the same error: "Unable to find sync server."

We've had no problems before updating the iPhone Omnifocus app.

Anyone else using Bonjour and experiencing Sync issues?

On a separate note, developers, the e-mail settings you send through - the link received in the iPhone e-mail software isn't clickable. I had to copy and paste it into a browser.

Also in the MBP Omnifocus app, if I go to the Synchronization Preferences, select Bonjour and click on the Help icon down bottom right, I get a message from Help: "Help viewer cannot open this document"

So ... err ... Help!

Cheers

James

kesslink 2010-04-26 09:17 PM

Same exact issue since iPhone app udpate
 
I have the same exact issue since iPhone app udpate. And now have no usable data on my iPhone app. Only on my Macbook. Would love to get an answer from Omni Group. I also sent a support request by email. If I hear anything I will let you know.

Nutty87th 2010-04-28 05:40 AM

Please do - thanks ;)

James

Nutty87th 2010-04-28 03:45 PM

I replaced my router today with a different model and that's fixed this issue. Interesting huh!

James

Lovecraft 2010-04-28 10:49 PM

Hey everybody,

I have the same problem, but I doubt that replacing the router would do the trick.

I have already established a direct WLAN-connection between my Mac and my iPhone, which unfortunately did not work either.

Cheers

Lovecraft 2010-04-28 11:00 PM

Anyway, deactivating OSX's firewall does the trick. Which is even stranger: when the firewall has been active, I explicitely did not block "all incoming connections" (DHCP, Bonjour, etc.) and explicitly allowed incomming connections for OmniFocus.

Did you change ports, certificates, ..., when updating?

Nutty87th 2010-04-29 12:46 AM

No, in fact I've had the firewall off for some time now as I used to run a hardware firewall for my network. I should mention that I changed that I removed that and am just using the firewall built into the new router. So perhaps that's where the culprit could be found.

Edit: Just tested. If I enable the Mac OS X firewall, even if I allow incoming from Omnifocus, I can't sync. Disabling the firewall allows the syncing.

James

Lovecraft 2010-04-29 02:44 AM

After an (overdue) MacOSX-update, the issue seems to be solved.


All times are GMT -8. The time now is 07:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.