The Omni Group Forums

The Omni Group Forums (
-   OmniDiskSweeper (
-   -   Size discrepancy WITHIN diskSweeper (

cayleyrice 2011-06-26 01:43 PM

Size discrepancy WITHIN diskSweeper
My hard drive is full and even though I delete files the remaining MB available seems to be decreasing, so I tried Disk Sweeper to ferret out the problem. When I run it on HardDrive it tells me that my user account is taking up 265.7GB, but when I run it on my user account is says it's taking up 152.4 GB. Where's the extra 100GB? That's huge! I should have permissions/access to all files in my user account, so I'm really worried this space is taken up by something sinister. Please advise/help.


Quorcork 2011-08-23 05:50 AM

I've got some mysterious, possibly similar, experiences today.

Setup is an MB with Lion & Crucial SSD.
Upon ODS'ing the SSD i started removing some directories through ODS. Now free space as listed by the finder and as listed by the activity monitor diverged, giving me a difference of about 30GB (quite a bunch).

I rebooted and started the harddisktool. checking the system suddenly both figures (empty space shown in finder and empty space shown in the activity monitor) jumped up a further 30GB (which seems to be more realistic after i removed quite a lot of stuff).

My perception was that ODS removed the files from the SSD filesystem but some components of Mac OS did not realize that. All the time the free space in the Activity Monitor stayed about put.

Will do another reboot now, this feels definitely a bit awkward.


Quorcork 2011-08-23 06:04 AM

Update: About 10mins later finder's free space number jumps to the number shown by the activity monitor, on my MB. Without another reboot.

All times are GMT -8. The time now is 03:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.