The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniPlan General (http://forums.omnigroup.com/forumdisplay.php?f=37)
-   -   [Help] Omniplan file could not be opened (http://forums.omnigroup.com/showthread.php?t=7130)

Tiggar 2008-02-10 11:16 AM

[Help] Omniplan file could not be opened
 
Hello OmniPlan Users,

I'm using a rather old version of OmniPlan. I guess it's something 1.0. Yesterday I created a simple project plan with not more than 20 tasks but with a lot of ressources and so on.

Today I tried to open the file containing my project plan and OP raises an Error and told me that "The document "LePlan.omniplan" could not be opened".

What's wrong with the file? I did nothing uncommon to it.

Could someone help me please and tell me how to repair OP or the file itself?

Thanks!

Tiggar 2008-02-11 02:00 AM

Damn everything is lost ...
 
Ok, now I found out what happened.

I looked with vim into the .omniplan file and actually it was not an OmniPlan file anymore. Instead it was a pdf file. I remember that I exported my project as pdf just before I saved it the last time. And somehow OP got puzzled and changed the default file format into pdf instead of omniplan file format.

Hopefully this bug has been solved in the latest RC.

Cheers,

Jan

skwirl 2008-02-11 06:21 PM

This is a known issue when exporting on Mac OS X Leopard and has been fixed in the OmniPlan 1.5 beta releases. You can download OmniPlan 1.5 RC 2 from our website here:

[URL="http://www.omnigroup.com/applications/omniplan/beta/"]http://www.omnigroup.com/applications/omniplan/beta/[/URL]

I'm so sorry about your data loss, I know it's not fun having to reconstruct everything from scratch. :-(


All times are GMT -8. The time now is 04:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.