The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   Other WebDAV (http://forums.omnigroup.com/forumdisplay.php?f=57)
-   -   Webdav sync failed: zip-write-in-progress [Fastmail server issue] (http://forums.omnigroup.com/showthread.php?t=13457)

raxtor 2009-08-20 01:37 AM

Webdav sync failed: zip-write-in-progress [Fastmail server issue]
 
Hi there,

I've only just noticed, but syncing seems to have run into a major snag in Omnifocus these past couple of days.

Setup is as follows:

I use the webdav services provided by my mail provider, Fastmail.fm. It's been pretty robust and reliable the past half year or so.

I use 3 devices: 2 macbooks, and 1 iPhone. All three now report that they cannot sync, because of the following:

Could not access the webdav location:
[url]https://dav.messagingengine.com/xxxxx[/url][obscured]xxxxx/files/private/OmniFocus.ofocus/20090820090046%3DmtvtqTkkEvJ%2Bc9nvY89w_l2.zip-write-in-progress-hvXILORweb3

When I browse to the file storage, I note that there's now a great many files that contain the zip-write-in-progress bit in their filename.

I assume there's some sort of file locking going on, but restarting the devices didn't help. How do I go about fixing this?

-edit- It appears to be fastmail-related: see this thread over at emaildiscussions.com: [url]http://www.emaildiscussions.com/showthread.php?t=57211[/url]


All times are GMT -8. The time now is 11:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.