The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniDazzle (http://forums.omnigroup.com/forumdisplay.php?f=35)
-   -   Cutout and zoom incredibly slow! (http://forums.omnigroup.com/showthread.php?t=16637)

switters 2010-06-30 07:40 AM

Cutout and zoom incredibly slow!
 
When I activate the cutout or zoom tool, there's such a significant cursor lag that it's basically unusable.

I have a Mac Pro with 10 GB of RAM, so there should be plenty of power. I do use a Wacom tablet. Could that be the problem?

switters 2010-06-30 09:28 AM

I've isolated the problem: it's the Wacom tablet. OmniDazzle works perfectly well on my MacBook, and on my Mac Pro as long as I use the mouse. For some reason the cursor lags terribly with the Wacom tablet.

Any solutions?

whpalmer4 2010-06-30 09:45 AM

No solution, but I am curious about what happens if you try using the tablet with the MacBook...

Probably best not to get your hopes up that this is going to be fixed any time soon if doing so requires a new version!

switters 2010-06-30 10:15 AM

[QUOTE=whpalmer4;79467]No solution, but I am curious about what happens if you try using the tablet with the MacBook...

Probably best not to get your hopes up that this is going to be fixed any time soon if doing so requires a new version![/QUOTE]

I had the same thought. So I plugged the tablet into the MacBook. The cursor is pretty erratic, b/c the MB doesn't have a Wacom driver installed. However, there is [B]no cursor lag[/B].

Must be a conflict between the Wacom driver and OmniDazzle. Bummer.


All times are GMT -8. The time now is 10:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.