The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus Syncing (http://forums.omnigroup.com/forumdisplay.php?f=50)
-   -   OmniSyncServer rejects password on iPad and iPhone (http://forums.omnigroup.com/showthread.php?t=24447)

Bill.Raynor 2012-06-06 07:08 PM

OmniSyncServer rejects password on iPad and iPhone
 
I have OmniFocus on my iPad and iPhone as well as on the Mac.
I just attempted to move my system from MobileMe backup to the OmniSyncServer. The Mac move went well, but both the iPad and iPhone moves fail. Neither of these will accept my password. Both of these show the same behavior: they request the password, which I paste in. After I tap return, the requester closes and then reopens with a shorter password in the password field. I can repeat the cycle over and over to no avail.

My password is 17 characters long, and was randomly generated by 1password, so on each device, I am cutting and pasting from the local copy of 1password.


What is wrong?

whpalmer4 2012-06-06 07:56 PM

You aren't perhaps using your email address instead of the username, are you?

If you log in on the OSS from Safari on the iPhone or iPad, there is a button on the page you can press to send the settings to OmniFocus. You'll still have to enter the password, but that shouldn't be a problem provided that you have stored the correct password in 1Password.

Lizard 2012-06-08 10:45 AM

Don't get hung up on "reopens with a shorter password in the password field." OmniFocus will always display that many dots, regardless of the password length.

If it's still not working for you, feel free to contact our Support Ninjas at 800 315-6664 or +1 206-523-4152 or [email]omnifocus@omnigroup.com[/email]


All times are GMT -8. The time now is 08:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.