The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Using ":" in the project naming (http://forums.omnigroup.com/showthread.php?t=27337)

EugeneB 2012-12-07 02:10 AM

Using ":" in the project naming
 
I need clarification on using ":" sign. I want to have a project that would be named "Microsoft: install server software". When I put that project name in the project field and press "command+enter" to create it, everything before the ":" sign disappears! As a result I get "install server software" instead of the original project name.

Please help me correct that bug!

Regards,

Eugene.

EugeneB 2012-12-07 02:23 AM

Just to add. When I put a new project by tapping "+" sign in the left pane, everything works fine and I get "Microsoft: install new server" result. What's wrong with the Quick Entry box?

dbourbon 2012-12-07 07:23 AM

Using ":" in the project naming
 
Omnifocus:Preferences:General

Select "show full hierarchy, using separator [:]

EugeneB 2012-12-08 01:36 AM

[QUOTE=dbourbon;118151]Omnifocus:Preferences:General

Select "show full hierarchy, using separator [:][/QUOTE]

I don't need to see the full hierarchy, I want my project to be named as "Microsoft: server installed" and not "server installed"...

KirbyKrieger 2012-12-08 08:01 AM

[QUOTE=EugeneB;118140]Just to add. When I put a new project by tapping "+" sign in the left pane, everything works fine and I get "Microsoft: install new server" result. What's wrong with the Quick Entry box?[/QUOTE]

The QE dialog parses your entry. The "+" icon creates a new Project and let's you edit the text field that is the Project name.

I can confirm the behavior you are seeing. I played around looking for a work-around, but found none (I'm new to OFO, but not to computers). It's a bug in that the behavior is not what the user (you) wants, but it's also a feature: the colon is a special character that has an assigned meaning to OFO. The solution is to have another special character that says to the parser "treat the following character as text". That's what I looked for -- tried the usual characters -- but found nothing.

How I see it, fwiw. Again, I am just another user, and a beginner with OFO.

NickHibma 2012-12-09 12:01 PM

':' is a special char. Try something different like

Microsoft - Install server software
Microsoft; Install server software

or anything else that is visually appealing.


All times are GMT -8. The time now is 12:47 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.