The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniOutliner 3 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=9)
-   -   MS mail servers not accepting omni file as attachment (http://forums.omnigroup.com/showthread.php?t=12756)

John_P 2009-06-11 04:17 PM

MS mail servers not accepting omni file as attachment
 
Tried to attach an Omni file to an outgoing email using Sympatico (ISP: Toronto) mail which uses MS hotmail servers. The file won't upload. Any Omni file will not upload. All other types of files have no problem.

Anyone experience this and a workaround?

jp

DerekM 2009-06-11 04:49 PM

Try zipping the file first. OmniOutliner files are file packages which is a special kind of folder. Most email clients don't support uploading folders. Right-click on the file and select "Compress <file>" then attach the .zip file that's created.

whpalmer4 2009-06-11 04:54 PM

It's a package file, so it's actually a directory full of smaller files masquerading as one file. You can use the File->Create Archive of <filename> command in the Finder to turn it into a .zip file that will attach successfully.

whpalmer4 2009-06-11 04:54 PM

Well, some days the Omni guys beat me to the punch :-)

John_P 2009-06-12 05:09 AM

Thanks!
 
Much appreciated.

jp

DerekM 2009-06-12 08:08 AM

[QUOTE=whpalmer4;61078]Well, some days the Omni guys beat me to the punch :-)[/QUOTE]

Heh, we appreciate your help!


All times are GMT -8. The time now is 02:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.