The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   site preferences useless? (http://forums.omnigroup.com/showthread.php?t=15213)

forum member 2010-02-03 10:27 AM

site preferences useless?
 
Two or three times in the past two weeks, I have gone into Bookmarks > Open Bookmarks Window > Site Preferences and found legions of site preferences that I didn't put in there.

Apparently, sites have very little problem configuring my OmniWeb browser for me, possibly allowing cookies, JavaScript, Flash ads. I'm beginning to wonder what the purpose of setting individual site preferences are if a site can simply create their own.

Is anyone else experiencing this problem? More importantly, has anyone else found a solution to this problem?

troyb 2010-02-05 11:02 AM

I could be wrong but I think the problem here is that there are items in the list that do not have custom site preferences set rather than sites configuring preferences for themselves.

If you look in the preferences for a site that you haven't touched do you see any blue dots indicating changes?

forum member 2010-02-05 05:54 PM

Ah. I see. So for one site, the text zoom thingy has a blue dot next to it. That was a site where I increased the font size so I could read it easier. Thanks for your help in answering this question.


All times are GMT -8. The time now is 08:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.