The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   Newbie: aligned object remains unaligned (http://forums.omnigroup.com/showthread.php?t=29831)

d-b 2013-06-01 01:35 AM

Newbie: aligned object remains unaligned
 
I have a drawing ([url]http://goo.gl/CVtdH[/url]) where I have put a some boxes and lines 25 cm from the top of the canvas but even though they should be on exactly the same distance from the top, these objects visual distance from the top varies a few pixels, hence they are not in line. Why?? How do I adjust/correct that?

Furthermore, the line that is coloured red - I can only move its left end. If I use the select tool (arrow) and drag in the middle of this line it just rotates. Can someone explain why this happens?

realbrick 2013-06-02 01:20 PM

Hi d-b,

I opened the document, but to me it looks like all of the boxes whose Y positions are set to 25 cm are in a perfect line. Is your zoom set to Actual Size when you are looking at it? Does it have the same problem when exported to PDF or printed?

The red line is rotating (I think) because the right end is attached to the box to its right, which is odd, since the line's "Allow connections to other objects" property is set to false in the Connections Inspector.

To fix this, select the red line's right vertex by clicking it, and drag it away from the object, and release it. Then you can drag it back into place, and it should no longer connect to the object.


All times are GMT -8. The time now is 09:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.