The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniOutliner 3 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=9)
-   -   OmniOutliner hangs with 100% CPU (http://forums.omnigroup.com/showthread.php?t=22191)

Petter 2011-09-21 01:27 AM

OmniOutliner hangs with 100% CPU
 
Twice this morning, I've experienced hangs from OO (close to 100% CPU). Very irritating since I'm using it as notetaker during interviews...
After a few minutes, it comes back.

OO 3.10.3, on OSX 10.6.8

I haven't found anything in logs but with some guidance I might be able to.

DerekM 2011-09-21 11:56 AM

Sorry you're having trouble! It's unlikely there would be anything of note in the normal logs. What would help us determine what's going on is taking a sample while OO is hanging (if this is still happening). This is done by using the Activity Monitor app in Applications/Utilities. Open that, and then select OmniOutliner from the list of processes and use the Sample Process option in the toolbar. This will open a new window with the report. If you get the chance to do this, please send the sample report to our Support Ninjas at [email]omnioutliner@omnigroup.com[/email]

If it's not happening anymore, where you doing anything else at the same time? Were you recording audio? Do you have large attachments in this file and autosave was kicking in?

Petter 2011-09-22 11:38 AM

Nothing of the kind, no big document, cannot think of anything in particular that would cause this. I'll try to sample it next time, thanks.


All times are GMT -8. The time now is 08:13 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.