The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniPlan General (http://forums.omnigroup.com/forumdisplay.php?f=37)
-   -   Bug(s) (http://forums.omnigroup.com/showthread.php?t=1198)

michaelklouda 2006-07-27 12:42 PM

Bug(s)
 
I accidentally made a task a child of another task then undid it. The shape of the task is different even though there is no child task anymore and there is an arrow next to the task to expand it, but nothing to expand it down to.

jugurtha 2006-07-27 02:27 PM

I did this same thing earlier. What happened was that when you made a child the parent became a group vice a task. To fix the problem you need to look in the inspector for that task entry and change it from a group back to a task.

Len Case 2006-07-27 09:40 PM

How did you "undid" it? If you used Undo (Cmd-Z) I would consider it a bug if it didn't reset the group back to a task.

terryg 2006-07-27 10:09 PM

I've encountered this, my feedback is in the omniplan(ohwowIcantpronouncethis)@omnigroup.com inbox. Basically, select the line item that no longer has any child/dependent/"indented outline" entries below it. Then, select the "Task:Information" inspector. You'll see that same task item there, categorized as a "group" in the dropdown below the task name. Selecting "task" from that dropdown redraws the outline display as expected for a single independant line item.

jugurtha 2006-07-28 02:38 AM

I "undid" mine by hitting Cmd-[ with the child highlighted as you would do in OO. The parent remained as a group however.

michaelklouda 2006-07-28 06:09 AM

I undid it not by using the undo command but by Shift Tabbing it back out to a parent.


All times are GMT -8. The time now is 11:38 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.