The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   No keyboard to enter sync password (http://forums.omnigroup.com/showthread.php?t=9544)

RLS 2008-08-23 11:21 AM

No keyboard to enter sync password
 
I tried to synch my iphone with my mac first by broadcasting the settings over the server, but the phone didn't detect them. I then emailed the settings and clicked the link, which worked until it got to the screen that asks for my username and password for MobileMe ... the keyboard doesn't pop up with that screen, so I can't enter my account information to get the synch settings. Any suggestions?? Keyboard works fine in all other programs.

remedy5 2008-08-25 06:01 PM

Same here - Cannot get initial sync to work
 
Update: Got it to come back. However, there may be an issue with the keyboard closing if you mis-hit away from the field while typing. Just a thought

Issue resolved: [I] I was able to type in the first three letters of my userid/pw combo then I lost the keyboard. Help please.[/I]

RLS 2008-08-25 06:19 PM

That's exactly what happened to me ... first few letters, then keyboard vanished.


All times are GMT -8. The time now is 07:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.