The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   Sync & Loading time incredibly fast! (http://forums.omnigroup.com/showthread.php?t=8995)

SpiralOcean 2008-07-24 05:43 PM

Sync & Loading time incredibly fast!
 
I don't know what build it was... but the syncing for me has improved dramatically! I can tell OmniFocus & the iPhone app are only syncing changes. Even when I am asked to use local or server copy, the sync time is very fast... and through the Edge network!

The loading time for the iPhone app has also dramatically improved. Nice job Omni!

jmcphail 2008-07-25 04:09 AM

Sounds great!

Can you think of anything that has changed? Did you update OF Desktop, or anything else that might have caused the change?

SpiralOcean 2008-07-25 04:44 PM

Nothing besides keeping up with the sneaky peaks & iPhone app updates.

The syncing and loading of OF files would sometimes take 5 min or more on a wifi connection. Now it's under a minute.

I did reboot the iPhone a couple times. (hold down the sleep button until iPhone asks if you want to reboot).

SpiralOcean 2008-07-26 03:56 AM

There was one other thing I did.

I use iDisk for my syncing. I was syncing my home file. I deleted all my omnifocus files from iDisk, and synced my work file to the iDisk for use with the iPhone.

My work file has as many if not more items that my home file. But possibly deleting all my OmniFocus files from the iDisk and starting the syncing again may have helped something?

Lizard 2008-07-26 06:35 PM

SpiralOcean: Yes, deleting the OmniFocus file from the iDisk and re-syncing up a fresh copy of your most current database is a good way to refresh everything and clear out any remaining residue from a few bugs we've fixed over the last week.


All times are GMT -8. The time now is 06:29 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.