The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb Bug Reports (http://forums.omnigroup.com/forumdisplay.php?f=27)
-   -   REALLY Odd Popup/Javascript Behavior (http://forums.omnigroup.com/showthread.php?t=323)

gofast 2006-05-02 07:42 AM

REALLY Odd Popup/Javascript Behavior
 
So I've found a sort of odd issue in 5.5 r7. I wonder if anyone can think of a solution. When I use the "post to delicious" bookmarklet that does a javascript popup rather than a redirect to delicious, strange things begin to happen....

If I have no tabs open (I mean this both in terms of no tab drawer AND only one site loaded), if I hit the delicious bookmarklet NOTHING happens. No popup blocked, no behavior at all. If I then load that same page into a second tab and try use the same bookmarklet, the popup gets blocked (indicated by the little icon at the bottom). If I rearrange the tabs, the behavior follows the page, not the tab position. In fact, every instance with the exception of the first page blocks the popup - and if I load a 3rd or 4th instance, move it to the top of the tab list and try it, the popup is blocked - it's just that first instance that does nothing at all.

Now 5.1.3 works flawlessly with the bookmarklet - same pages, same preferences obviously. Pops every time.

As an aside, I have my popups blocked unless requested, and have allowed all from delicious.

So it's weird, eh?


All times are GMT -8. The time now is 06:22 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.