The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle for iPad (http://forums.omnigroup.com/forumdisplay.php?f=60)
-   -   How to stick to individual magnet (http://forums.omnigroup.com/showthread.php?t=20231)

HappyCatMachine 2011-02-22 12:50 AM

How to stick to individual magnet
 
Say I've carefully laid out a set of blocks in a diagram that I now need to link up with connectors. I've got it gridded so that there is a centre line running through each block.

When I add connectors it seems to want to add them to the nearest magnet rather than letting me choose which magnet they go to.

[IMG]http://i140.photobucket.com/albums/r27/jvgfanatic/photo.png[/IMG]

If I move to a different magnet then the 'jag' adjusts completely illogically right up against the destination shape rather than being at the centre point between the shapes.

[IMG]http://i140.photobucket.com/albums/r27/jvgfanatic/photo-1.png[/IMG]

The jag handle is also not gridded, making precise placement a drag (pardon the pun).

I've always found a workaround for this after nearly 20-40 minutes fiddling with it but I'm wondering if anyone else has got a better way of dealing with it. Oh yeah, and my workaround is usually to draw each individual segment of the line individually.

HappyCatMachine 2011-02-22 02:01 AM

Ah, I see the question has already been answered. No magnet support except that existing magnets will be used. Hopefully we get this resolved in the future. Thanks Omnifolks!


All times are GMT -8. The time now is 08:49 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.