The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   won't sync anymore (http://forums.omnigroup.com/showthread.php?t=12948)

juliang 2009-07-03 08:24 PM

won't sync anymore
 
For the last few days my phone won't sync with the desktop. It always gives me "timed out". If I set up the sync credentials it works, but only once. I don't think it's related to upgrading to 3.0 because that was a while ago, but perhaps. The iMac hasn't had a big update either. The two things been working fine together for quite a while and then - bam. The phone is a 3G.

whpalmer4 2009-07-03 08:42 PM

What are you using for your sync method, Bonjour, MobileMe, other WebDAV?

juliang 2009-07-03 09:26 PM

Oops, right: Bonjour

likethesky 2009-07-08 10:22 AM

Using VPNs and syncing
 
I've noticed that when I login to my work VPN, then back out again, I often have to tell OF to 'share' the database again.

Works fine if I'm on my home net, then go to work net, and back to home net (iow, OF keeps syncing fine between those two--dare I say it: contexts!), but anytime I use the VPN at home, it definitely doesn't sync when on that (of course--different nets). And often, even after I turn off VPN and I'm 'back' on the home net, I still can't get it to sync and I have to go into OF Preferences... and click on the "Sync|Broadcast settings button" to get them connected again.

Anyway, HTHs, in case you're a VPN user.

~ Brad

PS I am using Bonjour as well (currently).


All times are GMT -8. The time now is 05:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.