The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Old-format transactions must be upgraded before opening. (http://forums.omnigroup.com/showthread.php?t=8522)

gofargogo 2008-07-11 05:07 PM

I'm going to copy my backups onto a thumb drive, and then nuke my installation from orbit and see what happens with a fresh install from the latest sneaky peek.

Brian 2008-07-11 05:14 PM

GoFarGoGo, before you do that, just try setting the copy of the information on your iDisk aside - inside the documents folder, rename the "OmniFocus" folder to "OmniFocus - Old".

Does sync work now?

Tampico 2008-07-11 05:22 PM

[QUOTE=Brian;40188]GoFarGoGo, before you do that, just try setting the copy of the information on your iDisk aside - inside the documents folder, rename the "OmniFocus" folder to "OmniFocus - Old".

Does sync work now?[/QUOTE]

That worked for me. I had an recent backup copy of the OF database at idisk. I just deleted that and sync to iDisk finally worked.

Thanks!

gofargogo 2008-07-11 05:24 PM

Always the voice of reason and restraint...

Hm. Odd. There is no folder named OmniFocus on my idisk. There are old backups of .ofocus docs from two months ago, but nothing recent.

Ah, but trying to move the Omnifocus.ofocus doc dated May 22 doesn't work because it's 'in use', I think I'm getting close....

I can't seem to delete or change the name of this file. How frustrating...

Ok two reboots & one Finder lockup later. I was able to rename the file. Now the desktop client has synced...and ipod says it synced, but no projects or actions.

So now I'll move over into the syncing problem threads and do some reading.

Thanks Omni for helping out today, I know it can't have been an easy day for all of you.

Epilogue: Ok, doing the rubber chicken dance over my computer, updating to these evenings release and resyncing my computer, then resetting the ipod database and resyncing finally made everything show up correctly.

WHooo! Now I can start getting things done! :)

anakin44011 2008-07-14 07:17 AM

That did it. I had a file on my iDisk with the name Omnifocus. I renamed it and now syncing works. Thanks a bunch.

kt103099 2008-07-19 10:56 AM

Finally got mine working, but I had to go a step further. After I deleted everything on my iDisk related to OmniFocus, I still got this message:

Unable to read document.

Old-format transaction file "root=14E791F6-6093-475E-8F5C-EDD95D013904:76D7D552-4607-43AD-B74A-CF92539F67A1.xml" must be upgraded before opening.


Then I deleted all _local_ backup files and finally it sync'd succesfully.


All times are GMT -8. The time now is 12:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.