The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Clipping Support in Lion (http://forums.omnigroup.com/showthread.php?t=21377)

alex.vollmer 2011-06-14 06:19 AM

Clipping Support in Lion
 
I've been playing with the Lion betas, but I'm missing one of my favorite OmniFocus features: executing the clipping service from within Mail. I've gone into OF preferences and re-installed the Clip-o-tron 3000 and have setup the service keyboard shortcut appropriately, but it doesn't seem to work in Lion. Is this a known issue or am I doing something wrong?

Thanks!

Alex V.

CatOne 2011-06-14 10:47 AM

If I were running Lion and could speak to that, I might say "works for me."

FatalError 2011-06-15 12:20 AM

May I say that "Clip-o-tron 3000" sounds like a vacuum cleaner model number.

Broken Clip-o-tron 3000 is a known fact btw: [url]http://roaringapps.com/app:91[/url]

Zack42 2011-06-15 02:07 PM

Yup, same issue. It's the only feature that's preventing me from using Lion everyday since Sugarsync just released an update that fixes their Lion issue.

mike3k 2011-06-25 06:39 PM

That's the least of the problems I've seen under Lion. The most annoying problems are occasional rendering problems where the sidebar is transparent, and the document needing to be saved & canceling a restart.

CatOne 2011-06-26 07:27 AM

Note there are now SneakyPeek versions of OmniFocus 1.9.1 that address Lion compatibility.

I only saw one issue (documents saying they needed to be saved on exit), and that was fixed in the 1.9.1 SP.

Zack42 2011-06-26 03:12 PM

Thanks for tip on the sneaky peek. It does solve the clipping problem.


All times are GMT -8. The time now is 06:22 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.