The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   Bonjour sync (http://forums.omnigroup.com/forumdisplay.php?f=55)
-   -   Bonjour syncing repeatedly fails and only corrected by reboot (http://forums.omnigroup.com/showthread.php?t=27427)

drmike0099 2012-12-14 09:33 AM

Bonjour syncing repeatedly fails and only corrected by reboot
 
I have a setup with my Mac (10.7.5) running the latest Omnifocus, and two devices attached to it, my iPad 2 and my iPhone 5, both with the latest versions as well and running iOS 6, and sync using Bonjour. I rarely reboot my machine, and put it to sleep every night, often with Omnifocus running.

My problem is that eventually my devices will stop being able to find the sync server. I've tried restarting the app on both Mac and devices, and resending the sync info over WiFi (which the devices can't see) and via email, which also gives the error. I've had Omnifocus for a couple of years now, and never had an issue like this until recently. It's possible this started up right around the time I got the iPhone 5 and iOS 6 came out, but I don't sync that often so I don't recall exactly the timing.

Occasionally (very rarely, happened ~2 times) doing the above steps repeatedly will allow one of them to sync, but the only reliable way to make it work is to reboot my Mac, after which it will work briefly before failing again.

Any thoughts on this?

Lizard 2012-12-14 03:46 PM

You should probably email our Support folks at [email]omnifocus@omnigroup.com[/email]
That will probably be easier than troubleshooting here on the forums, because they'll probably want to see console logs and such.


All times are GMT -8. The time now is 09:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.