The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniOutliner 3 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=9)
-   -   Unusably Slow (http://forums.omnigroup.com/showthread.php?t=1870)

lolife 2006-10-09 12:54 PM

Unusably Slow
 
I hadn't opened OmniOutliner in a while so I downloaded the lastest version. It takes I'd say, oh, 5 minutes to open, giving me the Application Not Responding and the spinning rainbow cursor of death the entire time. Then I click Open and it takes, oh, 2 or 3 minutes. Print? 5 minutes. The thing is constantly "Not responding".

I trashed the prefs from Library->Preferences and it made no difference. It's not killing the CPU. It just sits and spins forever for every task?

Thoughts?

JKT 2006-10-09 11:31 PM

Try temporarily moving your ~/Library/Application Support/OmniOutliner 3 folder then re-launching. If that doesn't help, what system hacks are you using (if any)?

lolife 2006-10-10 02:57 PM

I think I figured it out. Something was funky with my printing -- it was trying to contact a printer on a non-existing network. Apparently OmniOutliner connects to the printer [B]constantly[/B], on open, on save, on print (obviously). So my funked up printer environment caused OmniOutliner (and no other applications, I might add) to become unusably slow. Once I got the printer working Outliner started working.

Still seems like a bug to me. The bug would be "Don't block when contacting the printer if the printer isn't responding." Although a better one might be "Don't contact the printer if you aren't printing."

Thanks!

DerekM 2006-10-10 03:07 PM

lolife-

Sorry for the trouble. We are aware of this issue and will be address it in a future release.

Thanks.

--
Derek M.
Support Ninja
The Omni Group


All times are GMT -8. The time now is 04:08 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.