The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   Other WebDAV (http://forums.omnigroup.com/forumdisplay.php?f=57)
-   -   OmniFocus.ofocus-copy-in-progress- folder (http://forums.omnigroup.com/showthread.php?t=19119)

bub 2010-11-28 11:49 AM

OmniFocus.ofocus-copy-in-progress- folder
 
recently i had some trouble syncing my omnifocus database via webDAV. it had worked for a year or so but lately i got error messages... today i had the time to check what the problem might be and found out, that even if i sync to a local hard drive (sync with: Disk) i only get a folder like "OmniFocus.ofocus-copy-in-progress-hdWvXXhdYrW"
if i remember well, there were folders like this on my dav server, but also a file with a .ofocus extenstion. - now omnifocus doesnīt seem to writes this file...
so i connected to the webDav via the finder, copied the "OmniFocus.ofocus-copy-in-progress-xxxx" folder to the server and deleted everything after ".ofocus" in the folder name - surprisingly it worked.
i now can sync to this file from both my iphone and my mac.

any hints why omnifocus stops the sync process at the end and doesnīt rename the derictory to .ofocus sometimes?

Brian 2010-12-03 05:16 PM

I don't know what would cause that, but if you're still seeing the behavior, there's some sync logging we can enable that should let us see what's going on. If you email the [EMAIL="omnifocus@omnigroup.com"]support ninjas[/EMAIL], we can help...

bub 2010-12-04 08:52 AM

hi brian! now itīs working again. if the problems reoccur iīll get in touch..


All times are GMT -8. The time now is 04:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.