The Omni Group Forums

The Omni Group Forums (
-   OmniPlan General (
-   -   OmniPlan File Won't Open... (

ikemstar 2013-05-12 05:07 AM

OmniPlan File Won't Open...
Hi Everybody,

I have an file that refuses to open. I am updated to the latest version of the software on Mountain Lion. Does anybody have a clue about how I might go about recovering this file? Thanks.

skwirl 2013-06-03 05:15 PM

Is there an error message when you try to open this file? Could you email us the file at [email][/email]?

ikemstar 2013-06-04 01:32 AM

Hi Skwirl,
My problem is solved, so I am posting my solution here just for future reference - it won't work for most others. Safari on Mountain Lion has huge issues and under certain conditions freezes my entire computer. It forced me to reboot; when I tried to open my OmniPlan file, it point blank refused to do so, under any conditions. Installing a new copy of the application wouldn't do it. Deleting all support files wouldn't either. I had a copy of the file mirrored onto a work machine at another location - and it opened there! Saving as another file name, I was then able to open it on a fresh install of OmniPlan. Beats me why these issues occurred, but that's how it worked for me.

All times are GMT -8. The time now is 05:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.