The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Tried to quit but got this (http://forums.omnigroup.com/showthread.php?t=9521)

BevvyB 2008-08-22 09:01 AM

Tried to quit but got this
 
"Omnifocus could not read this database because it is in an unknown format.

Perhaps it has been upgraded by a newer version of OmniFocus."

Won't let me quit the program at all, just keeps coming up with that error message. Won't let me do anything else either. Now going to force quit..

It's now showing the notes from August 18th on launch??? WTF...

Hmm now it's kind of launching ok but the release notes have gone back to where they were on the 18th

Any ideas? Am I still cool to use this?

Lizard 2008-08-22 09:51 AM

That's disconcerting. How do you launch OmniFocus? If you're normally running OmniFocus 1.1 (the new, beta, syncing edition) it sounds like maybe you got hold of a 1.0.3 version somehow.

I'd recommend manually getting the latest from [url]http://www.omnigroup.com/applications/omnifocus/download/sneakypeek/[/url] and then making sure that's the only copy of OmniFocus on your computer.

If you never intentionally ran 1.1, there may be something far more sinister going on here, and I recommend emailing [email]urgent@omnigroup.com[/email]

BevvyB 2008-08-22 10:10 AM

It was already launched, but then asked if I wanted the latest release

So I clicked yes, it quit and reopened, and then started this stuff

And now the version appears to be that of the 18th August - well, according to the update popup

Lizard 2008-08-22 11:01 AM

Yeah, I'd try a manual download.

BevvyB 2008-08-23 05:42 AM

That worked

and.. and...

then I clicked 'remove completed items immediately' in the preferences

phew

here's hoping for a choice for drawers in the near future seeing as you guys listen so well :)


All times are GMT -8. The time now is 11:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.