The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Weird hyperlinks (http://forums.omnigroup.com/showthread.php?t=20487)

pacster 2011-03-24 02:53 AM

Weird hyperlinks
 
I've done something and I can't work out how to undo it!

I somehow dragged an action onto another, and the text of the dragged item was shown in underlined blue type as a text note. (Normally it would become a sub-action - weird). I tried to drag it back out as an action, but instead it turned all of today's actions blue and underlined (not a defined Style!). If I click on an action, it opens another OF window.

Anyone else had this problem?

whpalmer4 2011-03-24 06:09 AM

Go to the OmniFocus preferences, open the Styles tab, click the Reset button and things should be back to normal.

pacster 2011-03-24 07:59 AM

Thanks whpalmer4, this worked. I had been trying to avoid that because I'd changed quite a few style to suit my way of working. Still can't work out why it happened though - been using OF for 2 years daily and never seen this before.

whpalmer4 2011-03-24 12:27 PM

After you reconstruct those styles, save a copy by opening the little gear menu just above the Reset button and choosing Save Theme. Then you'll be all set.

whpalmer4 2011-03-24 12:30 PM

If you have a copy of your ~/Library/Preferences/com.omnigroup.OmniFocus file from a day or so ago in Time Machine, you could probably save yourself some work if you had made lots of styling changes.


All times are GMT -8. The time now is 06:23 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.