The Omni Group Forums

The Omni Group Forums (
-   OmniFocus for iPhone (
-   -   1.14.1 - Can't Sync / Reminders Still Broken (

mpturner 2012-04-25 10:34 AM

1.14.1 - Can't Sync / Reminders Still Broken
Disregard my issue. Apparently, the latest update now makes my username all lower-case. Mixed caps/lower worked fine before, but changing my username to all lowercase now works. Blah.

Hi all,

Everything works fine on my Mac and iPad. But, on the iPhone, when I launch the app (using 1.14.1), it tells me reminders couldn't be updated AND when I try to sync (OmniSync), it has my username in a non-editable field and asks me to enter my password in the same pop-up box. I do. It keeps asking for my password. It refuses to sync.

I've tried resetting the database, reinstalling the app, moving to another sync option and back to OmniSync, changing my password on the website... nothing is working. The app will not sync.



cheys03 2012-05-11 12:04 AM

[s]For the Reminders, I found I had to re-enter my password after the update for reminders sync to function correctly. May be worth a try?
Sorry, I can't help with your database sync issue.[/s]

Edit: scratch that. I still receive the error

All times are GMT -8. The time now is 01:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.