The Omni Group Forums

The Omni Group Forums (
-   OmniFocus 1 for Mac (
-   -   Clip-o-tron error (

jmstovall 2012-04-10 04:15 AM

Clip-o-tron error

I'm giving Omnifocus a spin for the trial period and was really excited about the clipping from features, but ran into a problem trying to install the Clip-o-tron plugin. I've attached a screenshot, but basically as soon as click the "install" button in Omnifocus' prefs, I get an error message that says, "Failed to install '/Users/jeffersonstovall/Library/Mail/Bundles/OmniMailMessageServiceEnabler.mailbundle'.

I've searched for about two days, but can't find this specific issue with the Clip-o-tron, and I've tried a variety of fixes, including:
Fixing permissions via disk utility
Changing my library permissions to "all" for read/write
Installing from the dmg image
Turning off/on services
Multiple restarts and reinstalls[/LIST]
Clipping text from messages works

If someone could help me out, this would be the killer features that would probably get me to purchase the program.

Let me know if there's anything else to try, or if, somehow, I missed the solution somehwere in the forums.

Thanks, guys.

jmstovall 2012-04-10 04:17 AM

Oops, I'm sorry, somehow the file attachment didn't work. Here's the screenshot: [url][/url].

whpalmer4 2012-04-10 06:23 AM

Give the support ninjas a call when they open for business about 3 hours from now. 800-315-6664 or +1-206-523-4152. You can evaluate the support and the product simultaneously :-)

Is anything interesting output to the system.log (view with Console app in Utilities folder) when this failure occurs?

jmstovall 2012-04-10 06:50 AM

Happy to do that. Here's the console output:

4/10/12 10:49:54.079 AM OmniFocus: Failed to install '/Users/jeffersonstovall/Library/Mail/Bundles/OmniMailMessageServiceEnabler.mailbundle' from '/Applications/'

(Not that interesting...)

whpalmer4 2012-04-10 07:46 AM

Sometimes Omni emits more information to the console, but it would appear this is not one of those times...give the support ninjas a call, I'm sure they've seen this before.

paulrgmusic 2012-04-11 07:40 AM

Clip-o-tron 3000

I have this exact problem. I have alerted the 'ninjas'!

jmstovall 2012-04-11 01:27 PM

Cool, let me know if you get a response. Haven't had a chance to call myself because I've been in all-day meetings; will probaby have the chance on Friday. Thanks guys!

paulrgmusic 2012-04-12 05:31 AM

I had a response from the ninjas (!) which solved the problem for me. Here is the suggestion:

I'm sorry for the trouble this is causing! This error is usually caused by a permissions issue on the system- specifically, OmniFocus doesn't have permission to install the Clippings plugin in your Mail Bundles folder. Let's try the following:

- Open Finder

- Select Go>Go to Folder

- Enter the following: ~/Library/Mail/

- Right-click on the Bundles folder, and select "Get Info"

- In the Permissions section of the info window, make sure you have read and write access

If that didn't help, you may want to try moving the existing Bundles folder to the Desktop, then create a new folder called "Bundles" in the same location- that should give the folder the correct permissions.

Let me know if that helps, or if there is anything else I can do.

I hope the ninja doesn't mind me posting the response. I guess I'll know if I have a metal star sticking out of my head shortly.


jmstovall 2012-04-12 02:13 PM

It worked! Thanks for posting; the ability to pop that message right into Omnifocus is awesome. I'll be purchasing. Thanks to eveyrone for helping me solve it!

All times are GMT -8. The time now is 01:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.