The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniOutliner for iPad (http://forums.omnigroup.com/forumdisplay.php?f=66)
-   -   OO4 Documents Misbehaving on iPad (http://forums.omnigroup.com/showthread.php?t=31287)

korm 2014-02-05 02:13 AM

OO4 Documents Misbehaving on iPad
 
Documents that I make in OO4 Pro (4.0.1) on the desktop do not display correctly in OO on the iPad. The document scrolls itself to the middle of the outline. If I scroll to the top a message "loading more rows" appears and then the document jumps back to the middle. It is impossible to read the document from the top -- it's always jumping around. This happens with anything I make on OO4 on the desktop and send to the iPad.

DerekM 2014-02-06 11:37 AM

Which iPad version are you using? I have not heard of this issue.

korm 2014-02-06 03:11 PM

[QUOTE=DerekM;129492]Which iPad version are you using? I have not heard of this issue.[/QUOTE]
iPad Air (ME898LL/A), iOS 7.0.4, OmniOutliner 2 (2.0.3) I have uninstalled and reinstalled OO on the iPad several times and that does not resolve the problem.

Just updated OmniOutliner Pro desktop to 4.0.2 made a new file, sent it to OO 2 on iPad. Same problem. The only way I've found to stop this behavior is to collapse the outline, then expand each section one by one.

OO 2 on the iPad is effectively useless to me.

DerekM 2014-02-06 03:40 PM

What are the contents of the new file? Are you creating it from a template? Could you send a sample document to [email]omnioutliner@omnigroup.com[/email] please?

korm 2014-02-06 03:57 PM

[QUOTE=DerekM;129496]What are the contents of the new file? Are you creating it from a template? Could you send a sample document to [email]omnioutliner@omnigroup.com[/email] please?[/QUOTE]

Text.

"Stylish with Level Styles"

No.

DerekM 2014-02-06 04:11 PM

You see this with a new file off that template with no other changes? That file isn't even long enough to require scrolling on the iPad. I assume you're making it a long file somehow? Here's a [URL="http://people.omnigroup.com/dmo/testfilelong.oo3.zip"]file[/URL] made from that template that is just the contents duplicated numerous times, does it show the same issue for you?

korm 2014-02-06 04:14 PM

[QUOTE=DerekM;129500]You see this with a new file off that template with no other changes?[/QUOTE]
That's not what I wrote. I'm using the template, adding my own text. I'll try your file.

korm 2014-02-06 04:27 PM

I tried your file. Opened it on iPad Air. It fails just like mine. Scroll to the top -- a message appears at the top and the document scrolls itself to the middle of the document. Repeat scroll to the top, message appears, snaps back to the middle.

... See the message in the screen print here

[url]http://d.pr/i/ALwt[/url]

This would make it seem like the document is not fully loaded -- but it is

DerekM 2014-02-06 05:16 PM

This is going to sound completely ridiculous, but does it still happen if you rotate the iPad 180 and try to scroll to the top a couple times? I looked through our bug database and we have had two people report this behavior months ago but we weren't able to find much. I am able to reproduce this behavior with one of their files, why just that file I don't know yet, but for me it only happens when I have the home button on the left and I scroll from the bottom of the document to the top.

korm 2014-02-06 05:34 PM

Rotated the iPad to all four edges -- landscape and portrait. No joy. The problem happens in every orientation.


All times are GMT -8. The time now is 04:08 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.