The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   iPhone Quits Repeatedly (http://forums.omnigroup.com/showthread.php?t=9892)

DAOrben 2008-09-15 10:19 AM

iPhone Quits Repeatedly
 
I just updated to iPhone's update (2.1) and noticed that OmniFocus for the iPhone quits repeatedly. I've tried uninstalling and installing the application with not success.

First, is anyone else experiencing this odd behavior?

Second, should I do something to reset OmniFocus? If so, what is the best approach. (I've already done a restore with no luck.)

(For example, I attempted to add a single task to do during my lunch break when in mid-notation, the program crashed. I reopened it and it took a very long time to reopen. What am I doing wrong????)

DAOrb

rllewis@mac.com 2008-09-15 07:46 PM

same here. Quits on start up. tried resetting iphone. Afraid to reinstall because I don't want to pay another $20.

Grail 2008-09-15 08:36 PM

If you attempt to download an application that you've already paid for, the Application Store will tell you that you've already paid and let you get on with the process of installing the application.

rllewis@mac.com 2008-09-15 09:26 PM

[QUOTE=Grail;47224]If you attempt to download an application that you've already paid for, the Application Store will tell you that you've already paid and let you get on with the process of installing the application.[/QUOTE]

Sometimes. The problem is, if you log in under a different account than the one you bought it with, you don't know it until after you've bought it. You don't get the notice that you've already bought the app until after you click buy. If you haven't bought the app under this account, it's too late.

linhardt 2008-09-17 08:18 PM

I'm getting the same error. I haven't been able to run OF on my iphone since the 2.1 upgrade. OF starts up, starts to sync and then crashes when the sync is complete. Any ideas how to resolve this issue?

whpalmer4 2008-09-17 08:48 PM

[QUOTE=linhardt;47334]I'm getting the same error. I haven't been able to run OF on my iphone since the 2.1 upgrade. OF starts up, starts to sync and then crashes when the sync is complete. Any ideas how to resolve this issue?[/QUOTE]

Send email to [EMAIL="urgent@omnigroup.com"]urgent@omnigroup.com[/EMAIL] and they'll help you out.

mseibert 2008-09-20 06:03 AM

[QUOTE=whpalmer4;47336]Send email to [EMAIL="urgent@omnigroup.com"]urgent@omnigroup.com[/EMAIL] and they'll help you out.[/QUOTE]

Cool. Thanks for this tip. I will go for that.


All times are GMT -8. The time now is 06:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.