The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   Bonjour sync (http://forums.omnigroup.com/forumdisplay.php?f=55)
-   -   Sync issues related to replacing database w/Time Machin [Solved: set up prefs again] (http://forums.omnigroup.com/showthread.php?t=19308)

leo 2010-12-08 10:33 AM

Sync issues related to replacing database w/Time Machin [Solved: set up prefs again]
 
I have recovered from a time machine backup as I had a hard drive crash.

In between the restoration and the crash I shifted the omnifocus.ofocus file to my temporary hdd. Then, I used OF from there for a day and then went back to another hdd by restoring it and subsequently replacing the .ofocus file along with all sync files that changed, now I keep getting a popup that says

"Replace your database and start syncing?"
Your current database will be backed up on your computer, and replaced by the sync database:

x-omnifocus-sync:///server/n1bDW******

I also sync to the ipod but the OF is not running in the background.

When I did hit sync, it reverted to really old data.

leo 2010-12-09 03:49 PM

Just spoke to support - they are awesome btw! The easiest support I have ever been to - fantastic people! The operator who takes the call sounds so professional - I thought she was robo voice again.

Solution:
All I had to do was click Nothing in the sync tab under "preferences" and then click bonjour again and then set a password and boom all seems fine :)

Alternatively, I could also have gone to File menu and "Replace server database" to solve the problem.

Brian 2010-12-09 05:03 PM

LeoI'm glad we got you back up and running! Thanks for the kind words, as well! I'll make sure the appropriate folks see them. :-)


All times are GMT -8. The time now is 03:41 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.