The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus Extras (http://forums.omnigroup.com/forumdisplay.php?f=44)
-   -   applescript dictionary version (http://forums.omnigroup.com/showthread.php?t=14246)

jamesafoster 2009-10-24 12:54 PM

applescript dictionary version
 
The applescript dictionary says that I'm using version 1.7.4, but i'm using OF 1.7.5.

Is that the way it should be? Do I need to do something?

RobTrew 2009-10-29 02:46 AM

The following code is giving the correct version number on my system:


[CODE]tell application id "com.omnigroup.OmniFocus"
display dialog (version as string)
end tell[/CODE]


OS X 10.5 (waiting for the snow to settle)
OF 1.7.5

[COLOR="White"]--[/COLOR]


All times are GMT -8. The time now is 06:53 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.