The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb General (http://forums.omnigroup.com/forumdisplay.php?f=8)
-   -   OmniWeb 5.5 beta 4 now available! (http://forums.omnigroup.com/showthread.php?t=1486)

troyb 2006-08-24 05:08 PM

OmniWeb 5.5 beta 4 now available!
 
Hi Everyone!

OmniWeb 5.5 beta 4 is now available. Download is available here:

[url]http://www.omnigroup.com/applications/omniweb/download/beta/[/url]

and release notes are here:

[url]http://www.omnigroup.com/applications/omniweb/releasenotes/[/url]

Lots of changes so go take a look.

asiufy 2006-08-24 06:43 PM

Did you restore the caching of page summaries in history?

troyb 2006-08-24 06:50 PM

[QUOTE=asiufy]Did you restore the caching of page summaries in history?[/QUOTE]
Not yet unfortunately...

arglborps 2006-08-24 07:02 PM

The 5.5 beta 4 had me for quite a surprise:

It seems that when opening local html files, all the CSS is completely ignored by OmniWeb now. Big showstopper for me...
This wasn't the case with OW 5.5 beta3 ...

MinutiaeMan 2006-08-24 07:35 PM

[QUOTE=arglborps]The 5.5 beta 4 had me for quite a surprise:

It seems that when opening local html files, all the CSS is completely ignored by OmniWeb now.[/QUOTE]
I'm not experiencing that behavior. I've got my entire website duplicated on my PowerBook, and it appears fine. The only possible reason I can think of as to why it's working for me and not you is that my pages are XHTML and served as such via localhost. (I'm über-geeky like that. ;))

Stormchild 2006-08-24 10:12 PM

Yeah this is still working fine for me as well. Most of the time, I view pages locally via Apache (meaning I'm doing an HTTP request from localhost, not just opening the file directly), but I also just tried opening an HTML file directly and the styles were mostly intact. I noticed the text size is different when I open the file directly instead of through Apache, but I haven't got time to investigate that at the moment. In any case, I can at least say that the majority of the styles looked correct when opening the file directly.

Mr Slippery 2006-08-24 10:33 PM

Have downloaded the international version twice, both time unable to mount the disk image. English edition is no problem.

Forrest 2006-08-24 10:38 PM

I just noticed on the mailing list that this is the final public beta... I really hope that means the long list of fairly big issues are soon to be fixed and not that you're just going to launch without fixing them :\

arglborps 2006-08-24 11:10 PM

When I open the files served through Apache locally, the pages display fine, but many times I just need to be able to open the html files directly via the finder and check them.

So when opening the files directly locally, the CSS is ignored. The files are HTML 4.01 transitional (I know, but there are reasons for that ancient format...). There's also some Japanese in there using UTF-8 encoding. What gives?

Len Case 2006-08-24 11:22 PM

There is a bug that was introduced when adding support for handling file: urls that point to directories that prevents the proper "fetch" of non-directories. Html files will work fine, but anything with a different mime-type will either be converted to html or aborted.


All times are GMT -8. The time now is 08:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.