The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Application Switching (http://forums.omnigroup.com/showthread.php?t=25316)

voiceguy 2012-08-31 07:54 AM

Application Switching
 
I don't know if I have done something wrong or if this is a feature or whether it's something about Mountain Lion... When I hit Command-Tab (⌘+⇥ for those who don't have words on their keys!), I get the fast application switcher. Usually ALL of my currently running apps show up there. OmniFocus does not. The little "light" that glows beneath my apps does not glow for OmniFocus.
[IMG]http://www.yorku.ca/earmstro/no_light_for_OF.jpg[/IMG]
I don't know whether the dock has merely hardened its heart against OmniFocus or whether this means something. With my new MacBook Air, apps quit and load so fast, it's possible that the thing is crashing every time I switch apps and I don't notice it, but I doubt it.

What's going on? Am I crazy? I am currently using LaunchBar to switch to OF, because I'm going crazy hitting Cmd-Tab and getting NOTHING.

Help!

Stephen Brown 2012-09-01 11:58 AM

I've just tried on a mid 2011 macbook air and it works for me.

wilsonng 2012-09-01 07:18 PM

Perhaps you may need to repair disk permissions with Apple's Disk Utility?

Or probably trash OmniFocus, download the installer from the web site and re-install it again?


All times are GMT -8. The time now is 04:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.