The Omni Group Forums

The Omni Group Forums (
-   OmniPlan General (
-   -   MS Project import broken under Mavericks? (

tballard 2013-12-17 12:06 AM

MS Project import broken under Mavericks?
Every time I try to import an MS Project file now that I have upgraded to Mavericks, OmniPlan crashes. This includes MS Project files that I could import before. I am running OmniPlan 2.3.3 and have re-installed the Transmogrifier and Java (2013-005). I have re-started OmniPlan, re-booted my computer multiple times and still get a crash every time. This is an MS Project file saved in 2007 format. I have tried several different files, all of which are fairly simplistic, with no success.

I can import XML files, but lose some information and formatting in the process.

I am assuming this is an issue between OmniPlan and Mavericks since this worked before my recent upgrade. Is there any word on a fix for this problem? I have not seen any mention of it here on these forums.

All times are GMT -8. The time now is 06:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.