The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Mailtags message:// feature no longer working under Leopard? (http://forums.omnigroup.com/showthread.php?t=10652)

mpw 2008-11-20 04:56 AM

Mailtags message:// feature no longer working under Leopard?
 
I just upgraded to MacOS 10.5 Leopard and installed Mailtags 2.2.

Under MacOS 10.4 and the previous Mailtags version I was able to use Mailtags to create a new To Do item and the URL / URI of the mail message was inserted in the URL field of the iCal task. I would then cut and paste the URL into the comments section so that I was able to jump straight from Omnifocus to the e-mail message in question - after syncing the task from iCal to OF, of course.

After my upgrade this very handy feature has disappeared. I did some search of the OF and Mailtags forums. It seems like Mailtags has been having some problems with the message:// feature under Leopard. The problems seem to have been fixed when clipping from e-mail to OF, but the situation I described above still seems not to have been fixed. Is there a fix or is this being worked on?

As a side note, once the problem does get fixed, it would certainly help my workflow a lot if the URL wound up in the comments rather than in the URL field in iCal.

--
Matthew

mpw 2008-11-20 05:42 AM

OK, slight correction. The feature doesn't work when I'm writing a [B][U]new message[/U][/B]. Otherwise it works.

It used to work for new messages, too.


All times are GMT -8. The time now is 10:08 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.