The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   Bonjour sync (http://forums.omnigroup.com/forumdisplay.php?f=55)
-   -   Initial Sync (http://forums.omnigroup.com/showthread.php?t=13050)

jmelvin 2009-07-15 05:07 AM

Initial Sync
 
Hello,

OF 1.6.1 on my Mac

Just bought the app from the App Store on my iphone.

Set up my Mac to sync to a sync db on the same Mac (Bonjour)

Shared settings with my iphone

Clicked on my name that showed up on my iphone

The wheel is spinning

And spinnning...

How long should this take? I have tried for 20 minutes a few times now.

-Jeff

whpalmer4 2009-07-15 05:58 AM

There's a bug in the latest release with the initial sync. Here's the workaround:
[INDENT]I'm having trouble setting up Synchronization in OmniFocus for iPhone 1.5 under iPhone OS 3.0. Can you help?

There's currently a bug in OmniFocus for iPhone that may prevent you from successfully entering your credentials when syncing. To get around it when setting up synchronization:

On the first launch screen, choose "Make New Database" (counter-intuitive, right?)
Go to settings and set up sync as normal.
Go back to the home screen, and if sync is spinning without prompting for a username and password, quit OmniFocus.
Relaunch OmniFocus, press sync and you should be prompted for a username/password.[/INDENT]

jmelvin 2009-07-15 06:51 AM

Thanks so much!

It worked. (I had to choose the copy to work with...server
copy) since the 2 databases appeared unrelated.

-Jeff

whpalmer4 2009-07-15 08:29 AM

Yes, that's right, and I apologize for not mentioning that! It isn't mentioned in the FAQ, either, and perhaps it should be for those who have an existing database.

jmelvin 2009-07-15 10:11 AM

Well, I I had read that the OF Syncing Forum had a sub-forum called "Bonjour Syncing", I wouldn't have had to post a redundant question...:)

Thanks again!

-Jeff


All times are GMT -8. The time now is 09:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.