The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPad (http://forums.omnigroup.com/forumdisplay.php?f=63)
-   -   Request: better formatting of nested context/project titles (http://forums.omnigroup.com/showthread.php?t=29721)

mbarron 2013-05-23 05:26 AM

Request: better formatting of nested context/project titles
 
This is a minor annoyance (and perhaps has been requested in the past) but could the pop-up lists of contexts and projects be formatted better? For example, I have a context of "Agenda" with a subcontext of "Work" and a further subcontext of "Bob M.". In the pop-up this shows up as:
[FONT="Courier New"]
AgendaWorkBob M.[/FONT]

Wouldn't that be better as:

[FONT="Courier New"]Agenda:Work:Bob M.[/FONT]

If you wanted to get super fancy, you could improve the abbreviating of project contexts as well. I assume you are using IOSs default abbreviating so that my project "Other work Projects" with subproject "natural language processing' becomes:

[FONT="Courier New"]Other Work Project...language Processing[/FONT]

It'd be great if that could somehow something closer to:

[FONT="Courier New"]Other...Project:Natural lan...sing[/FONT]

Just a suggestion. Love the app.

Lizard 2013-05-23 09:27 AM

Hmm... on my iPad it is shown as "Agenda : Work : Bob M."
Do you sync with OmniFocus for Mac? It seems likely that you accidentally changed your preference on the Mac and it was synced over.

[IMG]https://dl.dropboxusercontent.com/u/1747618/Forums/Separator_Pref.png[/IMG]

mbarron 2013-05-24 05:03 AM

D'oh
 
Arggg. I feel like an idiot. Yes, this setting is on the Mac and completely obvious (in retrospect).

Thanks for pointing it out to me...and not laughing at me :)

Lizard 2013-05-24 09:35 AM

Don't feel like an idiot. That field is active by default when you open that tab so it's really easy to change it without realizing it. We ought to fix that.

skillet 2013-12-31 04:26 AM

[QUOTE=Lizard;124501]Hmm... on my iPad it is shown as "Agenda : Work : Bob M."
Do you sync with OmniFocus for Mac? It seems likely that you accidentally changed your preference on the Mac and it was synced over.

[IMG]https://dl.dropboxusercontent.com/u/1747618/Forums/Separator_Pref.png[/IMG][/QUOTE]

I have that setting checked on my mac and on my iPad it doesn't sort by sub contexts at all. I am sure I too am missing something because all of my contexts show as a flat list on the iPad without any sub contexts grouped.

skillet 2013-12-31 05:41 AM

Never mind, I finally just figured this out, I didn't realize that the little carrot arrow was what I needed to click on and always clicked on the text "Contexts" which gave me the flat view.


All times are GMT -8. The time now is 01:28 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.