The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   No badge after reinstallation of OS 3.0 (http://forums.omnigroup.com/showthread.php?t=13168)

Transporter 2009-07-24 01:41 AM

No badge after reinstallation of OS 3.0
 
Hey guys!

Updating to the newest version finally displayed the badge icon i wasn't seeing in the previous version!

But after i reinstalled iPhone OS 3.0 yesterday, it again won't display any badges! Altough in the context-menu "due soon" events are displayed!


Since reseting the database is no option because the app crashes everytime i hit the "reset database" button....I don't know what to try next to get it running!

Hope someone can help!
Thanks in advance!

Brian 2009-07-24 01:47 AM

If the app is crashing when you try to reset your database, something out of the ordinary is definitely going on here. Please email our [EMAIL="omnifocus-iphone@omnigroup.com"]Tech Support[/EMAIL] folks so we can investigate this with you. I'm very sorry for the trouble this is causing!

Transporter 2009-07-24 01:56 AM

Thank you for your quick answer!
Since I am syncing over MobileMe...would deleting the files that are on the idisk do the same job as to reset the database?!

Brian 2009-07-24 02:01 AM

If you delete the files from your iDisk, the next time you sync, the files on your phone will be sent to the server. It won't cause the data on your phone to disappear.

Contacting the support ninjas would really be the best thing to do.

Ken Case 2009-07-24 06:14 AM

[QUOTE=Transporter;63390]Since reseting the database is no option because the app crashes everytime i hit the "reset database" button....[/QUOTE]

Sorry about that! We accidentally introduced a crash in the Reset Database code in version 1.5.2; that crash has been fixed for 1.5.3.

For now, I'm afraid the workaround is to delete your information by hand, or to delete the app from your iPhone/iPod and reinstall it from iTunes or by "repurchasing" from the app store. (The app store looks like it's going to charge you again when you do this, but as long as you're using the same iTunes account as before it won't.)

Sorry for the inconvenience, we'll try to get 1.5.3 submitted soon!

whpalmer4 2009-07-24 07:28 AM

[QUOTE=Transporter;63390]Updating to the newest version finally displayed the badge icon i wasn't seeing in the previous version!

But after i reinstalled iPhone OS 3.0 yesterday, it again won't display any badges! Altough in the context-menu "due soon" events are displayed!
[/QUOTE]
Are you talking about the overdue/due soon count on the OmniFocus badge in the app launcher? You should make sure you have those options turned on in the settings page. If that's not it, how about a screen shot to illustrate what you are talking about?


All times are GMT -8. The time now is 01:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.